Home > Articles > Cisco > CCIE

  • Print
  • + Share This
This chapter is from the book

Section 1: Bridging and Switching (15 Points)

Section 1.1: Frame Relay Configuration (6 points)

  • Configure the Frame Relay portion of the network as shown in Figure 1-8; ensure that DLCIs 110 and 104 between R1-R6 are not used.

The question clearly states that DLCIs 110 and 104 are not to be used; you must, therefore, disable inverse-arp on the routers. It is good practice to ensure that all routers do not rely on inverse-arp so if you have configured no frame-relay inverse-arp under routers R1,R4 and R6 serial interfaces 0/0, you have scored 2 points.

If you experience difficulties and can not clear any dynamic map entries, reload your routers to remove these, a drastic measure but every point counts.

  • The routers are to be on the same subnet and should be configured with subinterfaces.

R4 will need to be a multipoint subinterface to accommodate both R1 and R6 on the same subnet; R1 and R6 only have PVCs to R4, hence, they will require point-to-point subinterfaces. R4 will require manual frame-relay map statements pointing to both R1 and R6 as inverse arp is disabled. The maps require the broadcast keyword as RIP will multicast the routing updates over the PVCs. It should be apparent that when RIP is run over a multipoint interface, split horizon will be enabled by default and routing updates from R6 into R1 will never be propagated by the hub router R4 because of the rule of not advertising a network that was received on the same interface; R4 will, therefore, require no ip split-horizon configured under its Frame Relay interface. If you have configured all items correctly as in Example 1-1 through Example 1-3, you have scored 4 points, unfortunately no marks if you have omitted anything.

NOTE

For clarity only, the required configuration details will be listed to answer the specific questions instead of full final configurations.

Example 1-1 R4 Initial Frame Relay Solution Configuration

interface Serial0/0
 no ip address
 encapsulation frame-relay
 no frame-relay inverse-arp
!
interface Serial0/0.1 multipoint
 ip address 10.100.100.3 255.255.255.240
 no ip split-horizon
 frame-relay map ip 10.100.100.1 100 broadcast
 frame-relay map ip 10.100.100.2 102 broadcast

Example 1-2 R1 Initial Frame Relay Solution Configuration

interface Serial0/1
 no ip address
 encapsulation frame-relay
 no frame-relay inverse-arp
!
interface Serial0/1.101 point-to-point
 ip address 10.100.100.1 255.255.255.240 frame-relay interface-dlci 101

Example 1-3 R6 Initial Frame Relay Solution Configuration

interface Serial5/0
 no ip address
 encapsulation frame-relay
 no frame-relay inverse-arp
!
interface Serial5/0.103 point-to-point
 ip address 10.100.100.2 255.255.255.240
 frame-relay interface-dlci 103

Section 1.2: 3550 LAN Switch Configuration (6 Points)

  • Configure VLAN numbers, VLAN names, and port assignment as per the topology diagram as shown in Figure 1-10.

The switch in this instance is isolated but you can still use the default mode of VTP Server. From the VLAN database, add the required VLANs and name them accordingly; you should note that you can not change the VLAN name of VLAN1. You must ensure that the port speed and duplex is fixed to 100 Mbps and full duplex, if your routers support this; leaving your ports in auto mode could cause connectivity problems. If you have configured these items correctly as in Example 1-4, you have scored 2 points.

Example 1-4 3550 Switch1 Initial Configuration

Switch1#vlan database
Switch1(vlan)#vlan 2 name VLAN2 
VLAN 2 modified:
    Name: VLAN2
Switch1(vlan)#vlan 3 name VLAN3 
VLAN 3 modified:
    Name: VLAN3
Switch1(vlan)#vlan 4 name VLAN4 
VLAN 4 modified:
    Name: VLAN4
Switch1(vlan)#vlan 5 name VLAN5 
VLAN 5 modified:
    Name: VLAN5
Switch1(vlan)#exit
APPLY completed.
Exiting....
interface FastEthernet0/1
 switchport access vlan 2
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/2
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/3
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/4
 switchport access vlan 3
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/5
 switchport access vlan 4
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/6
 switchport access vlan 2
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/7
 switchport access vlan 5
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/8
 switchport access vlan 2
 switchport mode access
 no ip address
 duplex full
 speed 100
!
interface FastEthernet0/9
 switchport access vlan 5
 switchport mode access
 no ip address
 duplex full
 speed 100

NOTE

The VLAN configuration is completed under vlan database.

  • There is to be a host connected on interface 0/16 in the future; the network administrator requires that this host is authenticated by a radius server before access to the switch is granted. The radius server is to be located on the IP address 172.16.100.100 with the key radius14.

This question calls for 802.1X Authentication before a port is granted access to the switch and network. If configured correctly as in Example 1-5, you have scored 3 points.

Example 1-5 802.1X Switch Configuration

aaa new-model
aaa authentication dot1x default group radius
!
interface FastEthernet0/16
 
 switchport mode access
 no ip address
 dot1x port-control auto
!
radius-server host 172.16.100.100 auth-port 1812 key radius14

  • Ensure the switch is reachable via Telnet to the IP address of 10.80.80.8/24.

Configure VLAN2 with the IP address of 10.80.80.8 255.255.255.0. The switch will also need a default-gateway configured; you could use 10.80.80.2 or 10.80.80.1 here. The previous question requires that you enable AAA. Enabling AAA prompts you for a username when you telnet to the switch from one of your routers. To ensure typical access to the preconfigured line and to ensure that the enable password is used for telnet access to the switch, you should add the aaa authentication login default enable authentication configuration onto the switch.

Example 1-6 Switch1 Management IP Configuration

aaa authentication login default enable 
enable password cisco 
!
interface Vlan2
 ip address 10.80.80.8 255.255.255.0
!
ip default-gateway 10.80.80.2
!
line con 0
 password cisco
line vty 0 15
 password cisco

Section 1.3: ATM Configuration (3 Points)

  • Configure the ATM network as shown in Figure 1-12.

  • Use a subinterface on R6 for the ATM matching the VCI number and ensure the latest method of PVC configuration is used on this router. For R5 ATM, use the physical interface and legacy PVC configuration; after you have configured your Layer 2 information, you may then add the Layer 3 addresses.

  • Do not rely on inverse ARP.

R6 requires a point-to-point subinterface named ATM1/0.99 with the PVC details configured under the separate PVC; R5 requires the legacy style with the map-list to achieve the PVC connectivity in this back-to-back configuration. The map-list, ip 10.99.99.1 atm-vc 1 broadcast, and protocol ip 10.99.99.2 commands ensure that inverse-arp is not relied upon.

You can use whichever encapsulation suits the three tasks in Section 1.3 as it has not been defined which type must be used.

If you have successfully configured all items as in Example 1-7 and Example 1-8, you have scored 3 points.

Example 1-7 R6 ATM Configuration and Map Verification

interface ATM1/0
 no ip address
 no atm ilmi-keepalive
!
interface ATM1/0.99 point-to-point
 ip address 10.99.99.1 255.255.255.248
pvc 0/99
  protocol ip 10.99.99.2  broadcast 
  encapsulation aal5snap
R6#show atm map
Map list ATM1/0.99pvc1 : PERMANENT
ip 10.99.99.2 maps to VC 1, VPI 0, VCI 99, ATM1/0.99
        , broadcast

Example 1-8 R6 ATM Configuration and Map Verification

interface ATM3/0
 ip address 10.99.99.2 255.255.255.248
 map-group atm
 atm pvc 1 0 99 aal5snap
 no atm ilmi-keepalive
!
map-list atm
 ip 10.99.99.1 atm-vc 1 broadcast

R5#show atm map
Map list atm : PERMANENT
ip 10.99.99.1 maps to VC 1
        , broadcast

  • + Share This
  • 🔖 Save To Your Account

Pearson IT Certification Promotional Mailings & Special Offers

I would like to receive exclusive offers and hear about products from Pearson IT Certification and its family of brands. I can unsubscribe at any time.

Overview


Pearson Education, Inc., 221 River Street, Hoboken, New Jersey 07030, (Pearson) presents this site to provide information about Pearson IT Certification products and services that can be purchased through this site.

This privacy notice provides an overview of our commitment to privacy and describes how we collect, protect, use and share personal information collected through this site. Please note that other Pearson websites and online products and services have their own separate privacy policies.

Collection and Use of Information


To conduct business and deliver products and services, Pearson collects and uses personal information in several ways in connection with this site, including:

Questions and Inquiries

For inquiries and questions, we collect the inquiry or question, together with name, contact details (email address, phone number and mailing address) and any other additional information voluntarily submitted to us through a Contact Us form or an email. We use this information to address the inquiry and respond to the question.

Online Store

For orders and purchases placed through our online store on this site, we collect order details, name, institution name and address (if applicable), email address, phone number, shipping and billing addresses, credit/debit card information, shipping options and any instructions. We use this information to complete transactions, fulfill orders, communicate with individuals placing orders or visiting the online store, and for related purposes.

Surveys

Pearson may offer opportunities to provide feedback or participate in surveys, including surveys evaluating Pearson products, services or sites. Participation is voluntary. Pearson collects information requested in the survey questions and uses the information to evaluate, support, maintain and improve products, services or sites; develop new products and services; conduct educational research; and for other purposes specified in the survey.

Contests and Drawings

Occasionally, we may sponsor a contest or drawing. Participation is optional. Pearson collects name, contact information and other information specified on the entry form for the contest or drawing to conduct the contest or drawing. Pearson may collect additional personal information from the winners of a contest or drawing in order to award the prize and for tax reporting purposes, as required by law.

Newsletters

If you have elected to receive email newsletters or promotional mailings and special offers but want to unsubscribe, simply email information@informit.com.

Service Announcements

On rare occasions it is necessary to send out a strictly service related announcement. For instance, if our service is temporarily suspended for maintenance we might send users an email. Generally, users may not opt-out of these communications, though they can deactivate their account information. However, these communications are not promotional in nature.

Customer Service

We communicate with users on a regular basis to provide requested services and in regard to issues relating to their account we reply via email or phone in accordance with the users' wishes when a user submits their information through our Contact Us form.

Other Collection and Use of Information


Application and System Logs

Pearson automatically collects log data to help ensure the delivery, availability and security of this site. Log data may include technical information about how a user or visitor connected to this site, such as browser type, type of computer/device, operating system, internet service provider and IP address. We use this information for support purposes and to monitor the health of the site, identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents and appropriately scale computing resources.

Web Analytics

Pearson may use third party web trend analytical services, including Google Analytics, to collect visitor information, such as IP addresses, browser types, referring pages, pages visited and time spent on a particular site. While these analytical services collect and report information on an anonymous basis, they may use cookies to gather web trend information. The information gathered may enable Pearson (but not the third party web trend services) to link information with application and system log data. Pearson uses this information for system administration and to identify problems, improve service, detect unauthorized access and fraudulent activity, prevent and respond to security incidents, appropriately scale computing resources and otherwise support and deliver this site and its services.

Cookies and Related Technologies

This site uses cookies and similar technologies to personalize content, measure traffic patterns, control security, track use and access of information on this site, and provide interest-based messages and advertising. Users can manage and block the use of cookies through their browser. Disabling or blocking certain cookies may limit the functionality of this site.

Do Not Track

This site currently does not respond to Do Not Track signals.

Security


Pearson uses appropriate physical, administrative and technical security measures to protect personal information from unauthorized access, use and disclosure.

Children


This site is not directed to children under the age of 13.

Marketing


Pearson may send or direct marketing communications to users, provided that

  • Pearson will not use personal information collected or processed as a K-12 school service provider for the purpose of directed or targeted advertising.
  • Such marketing is consistent with applicable law and Pearson's legal obligations.
  • Pearson will not knowingly direct or send marketing communications to an individual who has expressed a preference not to receive marketing.
  • Where required by applicable law, express or implied consent to marketing exists and has not been withdrawn.

Pearson may provide personal information to a third party service provider on a restricted basis to provide marketing solely on behalf of Pearson or an affiliate or customer for whom Pearson is a service provider. Marketing preferences may be changed at any time.

Correcting/Updating Personal Information


If a user's personally identifiable information changes (such as your postal address or email address), we provide a way to correct or update that user's personal data provided to us. This can be done on the Account page. If a user no longer desires our service and desires to delete his or her account, please contact us at customer-service@informit.com and we will process the deletion of a user's account.

Choice/Opt-out


Users can always make an informed choice as to whether they should proceed with certain services offered by Adobe Press. If you choose to remove yourself from our mailing list(s) simply visit the following page and uncheck any communication you no longer want to receive: www.pearsonitcertification.com/u.aspx.

Sale of Personal Information


Pearson does not rent or sell personal information in exchange for any payment of money.

While Pearson does not sell personal information, as defined in Nevada law, Nevada residents may email a request for no sale of their personal information to NevadaDesignatedRequest@pearson.com.

Supplemental Privacy Statement for California Residents


California residents should read our Supplemental privacy statement for California residents in conjunction with this Privacy Notice. The Supplemental privacy statement for California residents explains Pearson's commitment to comply with California law and applies to personal information of California residents collected in connection with this site and the Services.

Sharing and Disclosure


Pearson may disclose personal information, as follows:

  • As required by law.
  • With the consent of the individual (or their parent, if the individual is a minor)
  • In response to a subpoena, court order or legal process, to the extent permitted or required by law
  • To protect the security and safety of individuals, data, assets and systems, consistent with applicable law
  • In connection the sale, joint venture or other transfer of some or all of its company or assets, subject to the provisions of this Privacy Notice
  • To investigate or address actual or suspected fraud or other illegal activities
  • To exercise its legal rights, including enforcement of the Terms of Use for this site or another contract
  • To affiliated Pearson companies and other companies and organizations who perform work for Pearson and are obligated to protect the privacy of personal information consistent with this Privacy Notice
  • To a school, organization, company or government agency, where Pearson collects or processes the personal information in a school setting or on behalf of such organization, company or government agency.

Links


This web site contains links to other sites. Please be aware that we are not responsible for the privacy practices of such other sites. We encourage our users to be aware when they leave our site and to read the privacy statements of each and every web site that collects Personal Information. This privacy statement applies solely to information collected by this web site.

Requests and Contact


Please contact us about this Privacy Notice or if you have any requests or questions relating to the privacy of your personal information.

Changes to this Privacy Notice


We may revise this Privacy Notice through an updated posting. We will identify the effective date of the revision in the posting. Often, updates are made to provide greater clarity or to comply with changes in regulatory requirements. If the updates involve material changes to the collection, protection, use or disclosure of Personal Information, Pearson will provide notice of the change through a conspicuous notice on this site or other appropriate way. Continued use of the site after the effective date of a posted revision evidences acceptance. Please contact us if you have questions or concerns about the Privacy Notice or any objection to any revisions.

Last Update: November 17, 2020