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	Pg
	Error – First Printing
	Correction

	118
	Chapter 3, Key Terms, First Row, Third Term Down

Reads:

AGP bus stop………………………………85
	Should read:

AGP bus…………………………………85


	165
	Chapter 4. Lab 4.6
Reads:

1. A customer is looking to upgrade to Windows 10. She has a Creative Labs Sound Blaster Z PCIe sound card installed.

Is there a device driver for this card if the customer decides to upgrade? Provide the URL where you find the answer.

_________________________________________________

_________________________________________________

What is the latest device driver version for a PNY NVIDIA GeForce GT610 video adapter for a Windows 7 64-bit computer? Also provide the URL where you find this information.

_________________________________________________

_________________________________________________
	Should read:
1. A customer is looking to upgrade to Windows 10. She has a Creative Labs Sound Blaster Z PCIe sound card installed.

Is there a device driver for this card if the customer decides to upgrade? Provide the URL where you find the answer.

_________________________________________________

_________________________________________________

2. What is the latest device driver version for a PNY NVIDIA GeForce GT610 video adapter for a Windows 7 64-bit computer? Also provide the URL where you find this information.

_________________________________________________

_________________________________________________

	166
	Chapter 4, Lab 4.6

Reads:

What are the device driver version and date for any USB Root Hub on the computer?

_________________________________________________

Locate a USB Enhanced Host Controller in Device Manager. Use the Driver tab and update the driver if possible. Record your results.

_________________________________________________

_________________________________________________

What is the latest Windows driver revision for a StarTech PCIe 1000Mbps fiber network card that has the part number ST1000SPEX?

_________________________________________________
	Should read:

3. What are the device driver version and date for any USB Root Hub on the computer?

_________________________________________________

4. Locate a USB Enhanced Host Controller in Device Manager. Use the Driver tab and update the driver if possible. Record your results.

_________________________________________________

_________________________________________________

5. What is the latest Windows driver revision for a StarTech PCIe 1000Mbps fiber network card that has the part number ST1000SPEX?

_________________________________________________

	296
	Chapter 7, Step 5 and 6

Reads:

Step 5. Configure the BIOS/UEFI, if necessary.

Step 6. Reconnect the power cord and power on the computer. If a hard drive, prepare the drive for data as described later in the chapter.
	Should read:

Step 5. Reconnect the power cord and power on the computer. Configure the BIOS/UEFI, if necessary.

Step 6. If a hard drive is being installed, prepare the drive for data as described later in the chapter.

	306
	Chapter 7, Table 7.2, First Row, Description Column, First Sentence

Reads:

An open source operating system developed by Sun Microsystems found in Linux-based systems. 
	Should read:

An open source file system developed by Sun Microsystems found in Linux-based systems.

	335
	Chapter 7, Key Terms, Second Row, Tenth Term Down

Reads:

high-level format………………………………204
	Should read:
high-level format………………………………304

	821
	Chapter 14, Number 14, Last Line
Reads:

Click the OK button. Click the Close button at the bottom of the Local Area Connection Properties screen.
	Should read:
Click the OK button. Click the OK button at the bottom of the Local Area Connection Properties screen.

	821
	Chapter 14, Number 15, Last Line

Reads:

Click the OK button. Click the Close button at the bottom of the Local Area Connection Properties screen.
	Should read:

Click the OK button. Click the OK button at the bottom of the Local Area Connection Properties screen.

	1217
	Chapter 18, Lab 18.3, Step 2
Reads:

2. On the first computer, use Windows Explorer to created two subfolders within the Documents folder. Name the folders READ and WRITE.
	Should read:
2. On the first computer, use Windows Explorer to create two subfolders within the Documents folder. Name the folders READ and WRITE.

	1219
	Chapter 18, Lab 18.3, Step 29

Reads:

29. On the second computer, locate the changeme.txt document.
	Should read:

29. On the second computer, locate the changeme.txt document that is shared from the first computer.

	1219
	Chapter 18, Lab 18.3, Step 31,  First Sentence

Reads:

31. On the first computer, open the changeme.txt file.
	Should read:

31. On the first computer, open the changeme.txt file. Close the file.


	1220
	Chapter 18, Lab 18.3, Step 39

Reads:

39. From the first computer, access the WRITE folder.

[Y | N] Were the document changes made when computer two was disconnected from the network saved on the first computer?
	Should read:

39. From the first computer, access the WRITE folder.

[Y | N] Were the document changes made when computer two was disconnected from the network saved on the first computer? One you determine the answer, close the file.

	1231
	Chapter 18, Lab 18.6, Table 18.20, Remove Last Row and add it to Table 18.21 as the last Row
	Row to be moved:
Store passwords using
If enabled, passwords are stored using reversible encryption for all
reversible encryption. Used only if an

users in the domain.
application uses a protocol that requires


knowledge of a user password for 
authentication purposes.

	1233
	Chapter 18, Lab 18.6, Number 16, Question

Reads:

[ Yes | No ] Can the Teststudent user access Even Viewer details that were enabled in the local security policy?
	Should read:

[ Yes | No ] Can the Teststudent user access Event Viewer details that were enabled in the local security policy?

	1340
	Index, Add term
	Term to add:

EULA, 1163

	1342
	Index, Add term
	Term to add:

grep, 1121


Corrections for November 18, 2016
	Pg
	Error
	Correction

	8
	Chapter 1, Third Bullet, Second Sentence

Reads:

For example, if you were searching for generic information on a dot matrix printer, which is sometimes called an impact printer, the search would be as follows: “dot matrix” or impact printer.
	Should read:

For example, if you were searching for generic information on a dot matrix printer, which is sometimes called an impact printer, the search would be as follows: “dot matrix” or “impact printer”.

	66
	Chapter 2, Figure 2.38, Mouse and Key Board ports are reversed.
	Should read:

Top Port – Mouse

Bottom Port – Keyboard

	67
	Chapter 2, Table 2.5, Port Row – Video, Usage – Thunderbolt,  Column - Common connector 

Reads:

20-pin DisplayPort or

mini-DisplayPort
	Should read:
20-pin DisplayPort or

mini-DisplayPort or

Type-C USB connector

	74
	Chapter 2, Exercise 2.2, Number 8, Lines Under Port Picture
Reads:

_____

  ___


	Lines under Port should be:
_____

  ----

	435
	Chapter 9, Table 9.6, Number of Bits 16, Number of Colors

Reads:

65,536 (64K)
	Should read:

65,536 (65K)

	465
	Chapter 10, Table 10.3, Part – Carriage, Description
	Missing End Bracket:

..…print head assembly (print head that may be included with the ink cartridges(s) (see Figure 10.6)) 

	508
	Chapter 10, A+ Certification Exam TIPs, Duplicate Lines
	Remove Ninth Checked Item down

Know the appropriate thermal printer maintenance techniques including the following: replacing paper, cleaning the heating element, and removing debris.

	552
	Chapter 11, Mobile Device Email Configuration, First Bullet

Reads:

· Post Office Protocol version 3 (POP3): Used to retrieve email using TCP port 110
	Should read:

· Post Office Protocol version 3 (POP3): Used to retrieve email using TCP port 110; saves email to the local device.

	552
	Chapter 11, Mobile Device Email Configuration, Second Bullet
Reads:

· Internet Message Access Protocol (IMAP): Used to retrieve email using TCP port 143
	Should read:
· Internet Message Access Protocol (IMAP): Used to retrieve email using TCP port 143; good when two or more people check the same account or a user wants email access from multiple devices.

	612
	Chapter 11, Key Terms, Second Column
Reads:

Internet calling…………………………….546
	Should read:
Internet calling…………………………….540

	689
	Chapter 13, Web Browsers, Second Paragraph, Add Sentence Between Sentence Two and Three
	Sentence to Add:

The Tools menu option or the gear icon in new versions has configuration items that can be used for web browsing issues. For example, the Compatibility View settings menu option is used when a particular web site doesn't display properly.

	739
	Chapter 14, Table 14.6, Tool – Crimper, Description

Reads:

Permanently attaches an RJ-45 or RJ-11 connector to cable. (Refer to Figures 14.16.)
	Should Read:

Permanently attaches an RJ-45 or RJ-11 connector to cable. (Refer to Figure 14.16.)


	872
	Chapter 15, BOOTREC, Explanation, Second sentence

Reads:

[FixBoot] repairs the hard drive boot sector if it has ………
	Should read:

[/FixBoot] repairs the hard drive boot sector if it has ………

	874
	Chapter 15, CIPHER, Syntax

Reads:

cipher [/e |/d] [/f] [/q] [/k] [/u [/n]] [path|
	Should read:
cipher [/e] [/d] [/f] [/q] [/k] [/u] [/n] [path]

	897
	Chapter 15, Lab 15.1, Step 10, Insert Sentence at the Beginning of the step
	Sentence to Add:

Re-access the Start button menu.

	905
	Chapter 15, Lab 15.1, Step 36, Fifth Sentence 

Reads:

The file is sent to the Recycle Bin and no dialog message appears asking if you are sure.
	Replacement Sentence:

A dialog message does not appear if you saved the file to a flash drive. It does appear for files saved to the hard drive.

	905
	Chapter 15, Lab 15.1, Step 37, Last Sentence
Reads:

Double-click this icon.
	Should read:
Double-click the Recycle Bin icon.

	907
	Chapter 15, Lab 15.2, Step 7

Reads:

7. Right-click the Start button > Properties > Customize button.
	Should read:

7. Right-click the Start button > Properties > Start Menu tab > Customize button.


	908
	Chapter 15, Lab 15.2. Step 16, First Sentence
Reads:

16. Right-click the Start button > Properties > Customize button.
	Should read:
16. Right-click the Start button > Properties > Start Menu tab > Customize button.

	929
	Chapter 15, Lab 15.6, Remove Step 18 and Answer to Step 18 and renumber Steps and Answers starting with Step 19 through Step 48
	

	929
	Chapter 15, Lab 15.6 (Before Renumbering), Step 26, First Sentence
Reads:

Searches in Windows 10 are done through the taskbar using the Search the web and Windows icon.
	Should read:
Searches in Windows 10 are done through the taskbar using the Search the web and Windows textbox.

	931
	Chapter 15, Lab 15.6 (Before renumbering), Step 41, First Sentence
Reads:

Select the New desktop option from the bottom of the Task View window.
	Should read:
Select the New desktop option from the bottom of the Task View desktop.

	954
	Chapter 15, Lab 15.12, Step 4, Last Sentence
Reads:

Note that if you accidentally click somewhere else and *.txt is not highlighter; simply erase all that and type Quote 1.
	Should read:
Note that if you accidentally click somewhere else and *.txt is not highlighter, simply erase all that and type Quote 1.


	961
	Chapter 15, Lab 15.13, Step 20, Second Sentence
Reads:

Notice how the address bar changes to This PC -> X: (name and drive letter of the flash drive -> Learning quotes.
	Should read:
Notice how the address bar changes to This PC > X: (name and drive letter of the flash drive > Learning quotes.

	967
	Chapter 15, Lab 15.15, Step 16, Question, Second Sentence
Reads:

If not, press the 5 key to refresh the window or select the Refresh option from the View menu (XP).
	Should read:
If not, press the F5 key to refresh the window or select the Refresh option from the View menu.

	967
	Chapter 15, Lab 15.15, Step 21
Reads:

Put the folder options back to the original setting (see Step 13).
	Should read:
Put the folder options back to the original setting (see Step 15).

	976
	Chapter 15, Lab 15.18, Step 16, Last Sentence
Reads:

The drive letter for the flash drive could precede the backslash (\) before the source and the destination part of the command and it would work just as well (copy X:\class\attrib.exe X:\class\ subfolder1).
	Should read:
The drive letter for the flash drive could precede the backslash (\) before the source and the destination part of the command and it would work just as well (copy X:\class\attrib.exe X:\class\subfolder2)

	977
	Chapter 15, Lab 15.18, Step 21, Second to Last Sentence
Reads:

Under the Subfolder1 directory is the file flast1-1.txt.
	Should read:
Under the Subfolder2 directory are the files flast1-1.txt and attrib.exe.

	978
	Chapter 15, Lab 15.18, Step 21c, Third Paragraph, First Sentence
Reads:

Have another student verify that three files are created in the three subdirectories.
	Should read:
Have another student verify that a file is copied into each of the three subdirectories.

	983
	Chapter 15, Lab 15.19, Step 26, Question
Reads:

What command did you use to perform Step 15?
	Should read:
What command did you use to perform this step?

	985
	Chapter 15, Lab 15.20, Step 4, Add Second Sentence 
	Sentence to add:

In Windows 10, search for command prompt, in the resulting list right-click or tap and briefly hold on the words Command Prompt > select Run as administrator > Yes.

	1063
	Chapter 16, Key Terms, First Column, Remove key term
	Key Term to Remove:

device drive………………………………..1018

	1065
	Chapter 16, Exercise 16.1, Tools

Reads:

g. System Protection
	Should read:

g. System Properties

	1065
	Chapter 16, Exercise 16.1, Number 7

Reads:

Configure a specific number of processes the computer uses to boot the computer.
	Should read:

Configure a specific number of processors the computer uses to boot the computer.

	1074
	Chapter 16, Lab 16.4, Step 20, Question

Reads:

What keystroke(s) enable you to direct input to the VM?
	Should read:

What keystroke(s) enables you to direct input to the VM?

	1120
	Chapter 17, Header 

Reads:

vBoot Camp
	Should read:

Boot Camp

	1121
	Chapter 17, Third Paragraph, Sixth Line Down

Reads:

pwd identifies the current working path you are in.
	Should read: (indent the line


pwd identifies the current working path you are in.

	1138
	Chapter 17, First Full Paragraph, First Sentence

Reads:

If you have problems booting into your Linux system, there is a change that the bootloader has been overwritten or corrupted.
	Should read:

If you have problems booting into your Linux system, there is a chance that the bootloader has been overwritten or corrupted.

	1140
	Chapter 17, Key Terms 
Reads:

cd……………………………………1122

chmod………………………….…1120
chown……………………………..1120

grep…………………………………1120

man…………………………………1120

nano………………………………..1120

pwd………………………………….1122

rm…………………………………….1120

sudo…………………………………1120
	Should read:
cd……………………………………1120

chmod………………………….…1121

chown……………………………..1121

grep…………………………………1121

man…………………………………1121

nano………………………………..1121

pwd………………………………….1120

rm…………………………………….1121

sudo…………………………………1121

	1190
	Chapter 18, Second Paragraph Under Figure 18.30, Last Sentence

Reads:

The second firewall also connects to the internal corporate network (see Figure 18.31), so the setup looks like this: Internet | Firewall | DMZ | Firewall | Internal corporate network
	Should read:
The second firewall also connects to the internal corporate network (see Figure 18.31), so the setup looks like this: Internet | Firewall | DMZ | Firewall | Internal corporate network.

	1197
	Chapter 18, First Paragraph under Figure 18.37, Second Sentence

Reads:

Notice in Figure 18.48 there is a drop-down menu for selecting WEP as an encryption type.
	Should read:

Notice in Figure 18.37 there is a drop-down menu for selecting WEP as an encryption type.

	1340
	Index, Add Word under E
	Word to Add and Page Location:

EULA, 1163

	1342
	Index, Add Word under G

	Word to Add and Page Location:
grep, 1121


Corrections for July 15, 2016
	Pg
	Error
	Correction

	916
	Chapter 15, Network, Number 30, Which option would you use to join a corporate domain? 

Remove Sentence
	Sentence to remove:

Select the Join button to add the device to the domain.


	932
	Chapter 15, Fourth Sentence (splitting the sentence – placing the word ‘All’ on the next line)
Reads:

[Only the desktop I am using l All desktops]
	Should read:

[Only the desktop I am using l 

All desktops]



	985
	Chapter 15, Lab 15.20, Question 4, Add Sentence after the word Yes and remove the two blank lines.

	Sentence to add:
In Windows 10, search for command prompt, in the resulting list right-click or tap and briefly hold on the words Command Prompt>select Run as administrator> Yes.

	1065
	Chapter 16, Exercises, Exercise 16.1, Tools Column

Reads:

g. System Protection 
	Should read:

g. System Properties

	1222
	Chapter 18, Lab 18.4, Number 6, Table, Private profile to guest or Public profile


	All words should be in blue print with the exception of the two:

Guest or Public profile

All Networks profile

	1222
	Chapter 18, Lab 18.4, Number 6, Table, Private profile, Ninth and Twelfth row down

Reads:

Guest or Public profile

All Networks profile
	Should be black and in bold:

Guest or Public profile

All Networks profile
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