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2 Formatting Content
The skills tested in this section of the Microsoft Office Expert exam for Microsoft Word 2010 relate to formatting content in your documents. Specifically, the following objectives are associated with this set of skills:
2.1 Apply advanced font and paragraph attributes
2.2 Create tables and charts
2.3 Construct reusable content in a document
2.4 Link text boxes and sections
2.1	Apply Advanced Font and Paragraph Attributes
The next few sections describe ways that you can format text in Word 2010. Some of the basics are covered as a review, but the focus is on more advanced formatting, including changes you can make to character spacing, how to use ligatures, and how to apply effects such as shading and fills. You’ll also learn about setting up styles.
Formatting Characters
Three of the keyboard shortcuts that many users of Word (and other Windows-based applications) learn from the start relate to character formatting: Ctrl+B for bold, Ctrl+I for italics, and Ctrl+U for underlining. For simple documents, these three formatting attributes might give you most of what you need, but they barely scratch the surface of the kinds of character formatting you can use in documents with special presentational needs.
To apply bold, italics, underlining, and many other formatting attributes to characters, you work with commands on the Home tab or in the Font dialog box, which you open by clicking the dialog box launcher in the Font group or by pressing Ctrl+Shift+F.
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Using the Font Tab
The Font tab of the Font dialog box lets you pick a font to use; a font style, size, and color; and a variety of text effects, including superscript, subscript, and small caps. Keep in mind, however, that applying local formatting to individual characters, words, or longer strings of text makes sense when you need to emphasize the text, but using character styles or paragraph styles is often more efficient and usually results in a document with a far more consistent appearance.
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See Also For more information about paragraph and character styles, see “Creating and Modifying Styles” and “Defining and Applying Character Styles” later in this chapter.
Applying Text Effects
Click Text Effects at the bottom of the Font dialog box to open the Format Text Effects dialog box. This dialog box provides detailed options for applying fills, outlines, shadows, reflection, and glow effects. 
Fills and gradients affect the color and fill patterns of characters.
Outlines add a border to characters by using a specific line color, weight, and style.
Shadow effects add a three-dimensional appearance to text so that it looks as though it is floating.
Reflection effects show a mirror image of the text.
Glow effects add radiance to characters.
To get a sense of the level of formatting detail you can apply, select the Gradient Fill option on the Text Fill page. The dialog box then displays controls for choosing a color, the type of fill, and the direction the fill pattern flows, as well as slider controls that let you adjust gradient stops, brightness, and transparency.
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Several of the other pages in the Format Text Effects dialog box include a Preset list. Use the galleries that appear when you display a Preset list to select an option for shadow effects, for example, that combines the detailed attributes you can refine on that page. You can, of course, use the detail controls to define and apply effects of your own making.
Applying Text Effects from the Home Tab
Another path to special text effects is through the Text Effects gallery on the Home tab. The gallery exhibits an array of built-in choices that combine fill colors and gradients, outlines, and shadows. Below the gallery are commands that lead you to additional options for outline, shadow, reflection, and glow styles. The galleries for these effects include links (Glow Options, for example) to their respective pages on the Format Text Effects dialog box. 
To apply a fill color or gradient effect from the Home tab, click the arrow next to the Font Color button in the Font group.
Inserting a WordArt Object
Using a WordArt object is another approach to achieving special effects in formatting. To add WordArt to a document, select the text in your document, click WordArt in the Text group on the Insert tab, and then choose an option from the gallery.
The text effects you see in a WordArt object resemble the effects you can apply from the Home tab or from the Format Text Effects dialog box—and you can apply text effects such as a shadow or a glow effect to a WordArt object to enhance it even more. The decision to insert WordArt or format normal text with special effects should be informed by a couple of factors. If you apply text effects instead of using WordArt, you can search for the text, and Word includes the text when it checks the spelling in a document. You don’t get these advantages with WordArt. Also, formatted text takes on the positioning and text wrapping of the text around it. You often have to move and tweak the position of a WordArt object. On the other hand, when you have a WordArt object looking like you want it to, you can copy it and use it in other documents or in other applications, and these applications might not provide the level of control over text effects that you have in Word.
Making Use of the Advanced Tab
The Advanced tab of the Font dialog box provides tools for adjusting character spacing, kerning, and other typographic features. These options come into play especially when you work with display type such as headings or need some special ornamentation.
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In the Character Spacing area, use the Scale list to specify a percentage by which characters are stretched to cover a larger area or squeezed together to conserve space. (The Preview area of the Advanced tab shows the effect of the selection you make, as it does for other options on this tab). To increase or decrease the spacing between characters, choose a setting from the Spacing list (Normal, Expanded, or Condensed) and then specify an amount in the By box. In a similar vein, to raise or lower characters above a baseline, choose Raised or Lowered from the Position box (Normal is the default option) and then specify an amount in this option’s By box.
Kerning is another option for finely controlling the spacing of characters. Kerning won’t be as noticeable in font sizes used in the body of a document, but in prominent headings that use a large-size font (and especially between certain sets of characters), kerning aids legibility. Select the Kerning For Fonts check box and then specify the point size at and above which you want Word to kern.
The settings in the OpenType Features area of the Advanced tab apply only to certain OpenType fonts. (OpenType fonts descend from TrueType fonts and are used on many different computer systems.) Some of these fonts are included in Windows and Office, such as Calibri, Cambria, Constantia, Corbel, and Gabriola. The following list describes the settings in the OpenType Features area:
Ligatures A ligature is a character in which two or more letters are combined. Ligatures are used for aesthetic effect. Font designers can choose whether to include ligatures in one or more of the following categories. You can also choose options to use ligatures from all these categories or from none. 
Standard Only Standard ligatures vary by language. In English, common ligatures join f, l, or i with a following f.
Standard And Contextual This setting includes character combinations designed specifically for the font.
Historical And Discretionary These ligatures included combinations (such as ct and st) that were once standard.
Number Spacing Candara, Constantia, and Corbel use proportional number spacing by default. The varying widths of the numbers make them well suited for use within text. Calibri, Cambria, and Consolas use tabular spacing by default. Tabular numbers use the same width, making them well suited for aligning columns of numbers in tables of numerical data.
Number Forms Numerical characters that use the “old style” vary in height and are often used when the numbers appear in text because they align easily with a mix of uppercase and lowercase characters. Lining-style numbers align on the baseline and are of equal height. They are used more for numerical data. The fonts Candara, Constantia, and Corbel use old-style numbers by default. Calibri, Cambria, and Consolas use the lining style as their default number form.
Stylistic Sets Some fonts (Gabriola, for one) come with highly stylized combinations of characters for use in decorative text. Use the Stylistic Sets list to select one of the available sets. You’ll often want to try more than one to get the effect you want, and you can apply different sets to different characters.
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To check whether a font uses old-style or lining numbers by default, open Fonts in Control Panel and then double-click the font. The style for numbers shown in the font’s sample text is usually that font’s default style. Usually, fonts that use old-style numbers also use proportional spacing. Similarly, fonts that use lining-style numbers most often use tabular spacing as their default setting.
If you want to see whether any ligatures are included in a font, open Character Map in Windows. (In Windows 7, you can type character map in the Start menu’s search box.) Select the font you want to examine, scroll to the bottom of the list of characters, and then check for fl and other ligatures.
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Adding a Drop Cap
For a dignified and classic look in a document, you can add a drop cap, an effect in which the first letter or first word of a paragraph is set in a larger size. To add a drop cap, the text must be formatted in a larger font and aligned with the top of the text in the rest of the paragraph. 
Select the text you want to format, and then click Drop Cap in the Text group on the Insert tab. The options that appear let you wrap the drop cap within the paragraph or position it in the margin. Click None to remove a drop cap that’s already present. Click Drop Cap Options to open a dialog box with the same positional choices and controls that let you choose a different font and fine-tune the position of the dropped characters.
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To apply basic formatting to characters
	1.	Select the text you want to format.
	2.	Use the controls in the Font group on the Home tab to apply formatting such as bold, italics, font color, and others.
	3.	Click the Font dialog box launcher to open the Font dialog box. Use the Font tab to apply the formatting you need.
To apply text effects from the Home tab
	1.	Select the text you want to format.
	2.	In the Font group, click the Text Effects button, and then choose the style you want to apply.
	3.	To work with other options for particular effects, click Outline, Shadow, Reflection, or Glow.
	4.	Select the effect you want to apply from the samples shown, or click the options link (not available for outlines) to open the Format Text Effects dialog box.
To use the Format Text Effects dialog box
	1.	On the Home tab, click the Font dialog box launcher in the lower-right corner of the Font group.
	2.	In the Font dialog box, click Text Effects.
	3.	In the Format Text Effects dialog box, select the page for the effect you want to work with.
	4.	Apply the effects you want, and then click OK.
To apply advanced text effects
	1.	On the Home tab, click the Font dialog box launcher in the lower-right corner of the Font group.
	2.	In the Font dialog box, click the Advanced tab.
	3.	On the Advanced tab, set options for character spacing and for OpenType features such as ligatures, number style, and number spacing.
	4.	Refer to the Preview area to see the results of your choices, and then click OK.
To add a drop cap to text
	1.	Select the text you want to format.
	2.	On the Insert tab, click Drop Cap in the Text group.
	3.	From the menu, select the drop-cap style you want to use, or click Drop Cap Options.
	4.	In the Drop Cap Options dialog box, choose a position for the drop cap and specify settings for the font, lines to drop, and distance from the text.
Creating and Modifying Styles
Every paragraph in a Word document is assigned a particular style—and you can create an entire document that uses only the default Normal style and then dress up the text by adding bold or italic, increasing or decreasing font size, applying different fonts, and adding text effects. Even in a document that contains only one or two levels of headings and regular paragraphs of text, you need to do a lot of work to make elements of the same type consistent. Styles provide much more control and consistency, and after you apply styles, you can change style properties once and apply them throughout a document.
Note To see which style is applied to each paragraph in a document, you can switch to Draft or Outline view. You might need to increase the width of the style area pane in the Word Options dialog box. For more information about setting Word program options, see Chapter 1, “Sharing and Maintaining Documents,” in this section of the book
The Styles gallery on the Home page displays several of Word’s default styles, including the paragraph styles Normal, Heading 1, and Title (among others) and character styles such as Emphasis, Strong, and Subtle Reference.
See Also For more information about character styles, see the next section.
To modify a built-in style that appears in the Style gallery, right-click the style name and choose Modify. This opens the Modify Style dialog box. In the dialog box, the style’s properties are described below the preview box.
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In the Modify Style dialog box, make changes to the style’s properties by choosing a different typeface, for example, or setting a heading to a different font color, adjusting line spacing, setting indentation, and so on. To specify more detailed settings for a style, click Format at the bottom of the dialog box, and then choose Font, Paragraph, Numbering, or another option to open a dialog box with options you can set for that element of the style.
Be sure to review the settings in the check boxes and option buttons at the bottom of the Modify Style dialog box. Keep the Add To Quick Style List option selected if you have renamed a style and want to add it to the gallery on the Home tab. Select Automatically Update to apply the changes you made to all the paragraphs (and characters) that this style is applied to in the document. If you want to make this change more universal, select New Documents Based On This Template so that the changes you make to a style carry over to all documents you create from the current template. Keep the option Only In This Document selected if that’s the scope you’re working with.
See Also For more information about working with templates in Word, see “Apply a Template to a Document” in Chapter 1 in this section of the book.
To create a style, click the Styles dialog box launcher on the Home tab, and then click New Style at the bottom of the Styles pane. Word opens the Create New Style From Formatting dialog box, which provides the same set of options as the Modify Style dialog box. Type a name for your style, and then select the type of style, a style to base this style on, and the style for paragraphs that follow paragraphs that use this style. Word assigns that style when you insert a paragraph break.
To create a style from text that you have formatted to fit the specifications you want for a style, select the text, click the More button in the Styles gallery, and then choose Save Selection As New Quick Style.
[image: ]
To modify a style
	1.	In the Styles gallery, right-click a style and then choose Modify.
	2.	In the Modify Styles dialog box, revise the style’s properties by changing the font, specific font attributes, indentation, line space, and other settings.
	3.	For more detailed settings, click Format, and then choose the command for the element you want to format—Paragraph, Font, Border, and other elements.
	4.	To update all the paragraphs the style is applied to, click Automatically Update.
	5.	To save the changes to this style to the current template, select New documents based on this template. 
To create a style
	1.	Click the Styles dialog box launcher in lower-right corner of the Styles group.
	2.	At the bottom of the Styles pane, click New Style.
	3.	In the Create New Style From Formatting dialog box, follow steps 2 through 5 in the preceding procedure to define the style’s attributes.
To create a Quick Style 
	1.	Format the text with the attributes you want it to include as a style.
	2.	Select the text, and in the Styles gallery click the More button (which is the arrow at the lower-right corner of the gallery). Then click Save Selection as a New Quick Style.
Defining and Applying Character Styles
In many cases, you can capture all the formatting details you need in a paragraph style—indentation, font size, line spacing, and other such details. Within a paragraph, you can apply local formatting to characters by using the controls in the Font group on the Home tab or by choosing options in the Font dialog box, but you can also create styles specifically for groups of characters and then apply those styles as you format the document.
To define a character style, click the Styles dialog box launcher to display the Styles pane. At the bottom of the pane, click New Style.
In the Create New Style From Formatting dialog box, name the style (for example, Glossary Term) and then select Character from the Style Type list. When you make this selection, the options in the dialog box change so that they apply only to character styles.
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In the Style Based On list, you’ll see Default Paragraph Font listed. Open the Style Based On list, and choose from among the built-in character styles if you want to use one of them as a starting point. You can then use the buttons and lists in the Formatting area of the dialog box to specify the properties you want to include in this style’s definition.
To define a character style
	1.	On the Home tab, click the dialog box launcher in the Styles group.
	2.	At the bottom of the Styles pane, click New Style.
	3.	In the Create New Style From Formatting dialog box, select Character in the Style type list.
	4.	Use the controls in the Formatting area to define the attributes for the style.
Practice Tasks
The practice files for these tasks are located in the practice files folder for Microsoft Word. You can save the results of these exercises in the same folder. Change the file name so that you don’t overwrite the sample files. When you are done, try performing the following tasks:
Open the file GreekText.docx. All of the text in this document is formatted with the Normal style. Follow the prompts in the file to create styles for specific document elements.
Open the file GreekText.docx, and then open the Format Text Effects dialog box. Apply fills and gradients, outlines, shadows, and other effects to the text in the document. Specifically, increase the font size for the document’s title to 26 points, and then add a blue outline and an outer shadow to the text. Then use the Text Fill page in the Format Text Effects dialog box to define a gradient fill for the text. Set the brightness to 10 percent, and set the transparency to 15 percent.
One use of the options on the Advanced tab of the Font dialog box is to create a document for an occasion—for example, an announcement, invitation, or certificate. Open the file SaveTheDate.docx, and then open the Advanced tab of the Font dialog box. Select the text in this document, switch to the Gabriola font, and apply one or more of the stylistic sets. Increase the font size of one or more text blocks, and apply some of the settings for character spacing.
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